Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Feb 25, 2026 - 17:00 UTC
Scheduled
Dear Team,
We would like to inform you of a scheduled cutover in the server environment to facilitate the replacement of core network devices.
Change Details: As part of our infrastructure upgrade initiative, we will be replacing existing network hardware to improve performance, resilience, and long-term supportability.
Scheduled Date & Time: Start Time 19:00PM - End Time 05:00 AM BGR time
Expected Impact: During this maintenance window, we are not expecting any connectivity disruptions or temporary service unavailability.
Our technical teams will be actively monitoring the transition to ensure a smooth cutover and minimize downtime. We will provide confirmation once the change has been successfully completed.
If you have any concerns or critical activities planned during this window, please let us know in advance.
Thank you for your understanding and cooperation.
Posted Feb 24, 2026 - 09:48 UTC
This scheduled maintenance affected: TecsWEB, Tecs Engine (TE), Tecs Client (TC, and Tecs XML (TXML).